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Task:

Your task is to create a short presentation about the launch of a new album for a chart topping band or solo artist.  The audience for your presentation is university students and the presentation is to be shown in the student union to promote the new album.  If your presentation is successful you will be paid £20,000 by the band and the presentation will be shown at universities across the country.
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The details of the presentation are included throughout this tutorial, but remember it is a promotional presentation so the emphasis is on making people want to buy the bands new album.  Use animation and transition effects appropriately to enhance your presentation.
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Part 1: Creating a Series of Slides

1. Start PowerPoint

From the Start menu click on

> Core Programs  > Microsoft PowerPoint PowerPoint 2003 

2. Note the Getting Started task pane on the right side of your screen.

[image: image6.emf]•Click on the Create a new presentation link.

3. From the New Presentation task pane select

 Blank presentation.

•The initial slide that displays in the center of the 

screen is a title slide.

• Click in the Click to add title area and type in your chosen bands name

• Click in the Click to add subtitle area and type in the bands new album name
[image: image7.emf]4. The Slide Layout pane is available on the right-side. Scroll through the pane noting the various options for slide layout.

• Text Layouts

• Content Layouts

• Text and Content Layouts

[image: image8.emf]• Other Layouts

Add a new slide with room for a title, bullet points to the left and an image on the right.

• Click in the Click to add title area at the top of the slide

and type “The New Album”
• Click in the Click to add text area to create a bulleted list

• Add the following information to the bullet points:
· Release date

· Number of tracks

· [image: image9.emf]Name of two tracks
5. Add Clip Art to your slide 

[image: image10.emf]• From the Insert menu, select Picture, then Clip Art…. OR you can use the Clip Art icon from the Draw Toolbar OR use the right task pane pull down menu and select Clip Art.
[image: image11.emf]• Search for: enter a word for the desired image

[image: image12.emf]• Search in: pull-down menu options: my, office or web collections

• Results should be: pull-down Selected media file type options: clip art, photographs, movies or sounds

• Click Go to activate the search.

• Click on the desired clip art item

Add an appropriate image to your slide.

Clip art can be re-sized, re-colored, rotated, ungrouped, and enhanced. Click on the picture to use the Picture toolbar. (If the toolbar does not display, click on clip art.)

Picture Toolbar: Icons from left to right:

[image: image13.emf]
Insert Picture; Color; More Contrast; Less Contrast; More Brightness; Less Brightness; Crop; Rotate;  Line Style; Compress Pictures; Recolor Picture; Format Picture; Set Transparent Color; Reset Picture

Resize Picture

• To resize the picture proportionally use the corner handles. Click, hold and pull out to enlarge. Click, hold and push in to reduce size.

• To distort the picture use the internal handles. Click, hold and pull out to enlarge and distort vertically or horizontally; push in to reduce size and distort vertically or horizontally.

• Use the Reset Picture icon to restore the picture to its original state.
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Recolor Picture

• Use the Recolor Picture icon to recolor picture. 

• From the Recolor Picture window, use the pull down menu to select and apply a different color.

Resize and recolor your image as appropriate
Adding Graphics to a Slide:

Graphics saved in file format such as .JPEG or .BMP can be added to slides as well.

1. Choose Insert, Picture, From File… 
2. Locate and select the desired file from the Insert Picture window.

3. Click Insert.

6. Add a new slide with room for a title, bullet points to the right and an image to the left. (Use Slide Layout OR Insert > New Slide OR Ctrl+M OR New Slide from icon menu)
• Add the following information to the bullet points:

· Television appearances – when and which show

· Top of the Pops appearance – when 

· Magazine Interviews – when and which one

• Set the title as ‘Promotional details’

• Add an appropriate image

7. Insert a blank slide

8. Create a gallery of images for your band.  Pay attention to layout and overall appearance of the page.
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Part 2: Inserting a Table

[image: image16.emf]
1. From the Task Pane select Slide Layout; scroll to the bottom and select Title and Table slide. Set the title as ‘Tour details’
2. Use the pull down menu to select Insert New Slide 

3. Double click to add table

4. From the Insert Table box type in number of columns and number of rows needed for the table (this can be adjusted later on). Your table will need to show venues and tour dates.
[image: image17.emf]5. Use the Tables and Borders toolbar

-- Draw table. Eraser, Border Style

-- Border Width, Border Color, Outside Borders

-- Fill color

-- Table pull down menu to add, delete rows, etc. 

-- Merge cells; split cells; alignment to top, middle, bottom

-- Enter text in the table boxes
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6. Modify the table; you can easily modify table structure by adding, deleting, moving and copying cells, columns and rows. Use the various commands from the table pull-down menu to insert columns and rows; or delete

Note: To change the table size, use the resize handles. The corner handles resize proportionally. The internal handles affect the height or width of the table.

Positioning text in a table

Use the Align Top, Center Vertically, and Align Bottom buttons available from the Tables and Borders toolbar.

Part 3:  Drawing Toolbar

1. Add a new blank slide (Use Slide Layout OR Insert > New Slide OR Ctrl+M OR New Slide from icon menu)
2. Using ‘call out’s or ‘stars and banners’ add some following information about the band or solo star such as:

· Age

· Birthday

· Star sign

· Hobbies

You can come up with your own ideas.

3. Make sure the call-outs are filled with eye-catching colours and that the text fits inside them appropriately.
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Tools from left to right:

Draw menu, Select Objects, AutoShapes menu, Line, Arrow, Rectangle, Oval, Text box, Insert Word Art, Insert Diagram or Organization Chart, Insert Clip Art, Insert Picture, Fill color, Line color, Font color, Line style, Dash style, Arrow style, Shadow, 3-D

Rectangles and Squares / Ovals and Circles

[image: image20.emf]• To draw a perfect square or a perfect circle, hold down shift while dragging the object

• To draw a rectangle or square, select then click and drag

AutoShapes

[image: image21.emf]• Explore the various shapes. 

• Drag the adjust handle to adjust size and shape.

• An AutoShape can be filled and outlined, just like any other object you draw. You can also move, resize, copy and paste, rotate and duplicate.

AutoShapes Lines: Curves and Freeform / Scribble and Connectors

• To draw a straight line, hold down the control when you click the second point

• Double-click to end a freeform line where you want

• Connectors are lines and curves whose ends are attached to other drawn objects

• After you have added a connector between two objects, those two objects remain connected. If you move one, the other moves as well

Switching Shapes

• Click the shape you want to replace

• From Draw > Change AutoShape > click on a new shape

Shadow Style

• Use the Shadow tool to give an object a shadow

• Use the Shadow Settings tool to nudge the shadow in desired direction or change color.

3-D Style

• Use the 3-D tool to give an object a three dimensional look

• Use the 3-D Settings tool to make changes to the effect
Create a Hyperlink to a URL

Part 4: Using Color Schemes
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Choose an appropriate background colour for your presentation and apply this to all slides

1. Format > Slide Design

2. From the Slide Design task pane select Color Schemes

3. A range of color schemes will appear. Scroll through and chose one that best suits your presentation.

Part 5: Using the Slide Master
The Slide Master contains the default settings for the format of each slide in the presentation. For example, a company’s logo or a quote could be included on all slides by adding it to the Slide Master. Changes made on the Slide Master affect all slides in a presentation. 

To Insert Page Numbers, Dates, and other Header/Footers:

1. Choose View, Master, Slide Master. (This activates Slide Master)

2. Choose View, Header and Footer...

3. Click on Slide Number.

4. Click Apply to All.

5. Move the page number placeholder into a desired position on the slide.

6. Actual page numbers will be displayed when printing or during a slide show.

[image: image23.emf]7. Choose View, Normal from the text menu to return to normal view or click on Close Master View from the floating dialog window. 
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Find a large image of your band and place it on the master slide and apply to all slides.

Make the image a ‘watermark’ 
Send the image to the back, behind the titles.

Add your name to the slide footer and apply to all slides.

Part 6: Adding Dates and Numbers to Your Slides

[image: image25.emf][image: image26.emf]• From the View menu, select Header and Footer

• Click on the Slide tab (if necessary) 

• Check the box labeled Date and time; 

select Updated automatically if desired
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• Check the box labeled Slide Number

• Click Apply to All

• Review your slides to see that they are now dated and numbered.

Add the date to your slides and apply to all slides.
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Part 7: Apply a Design Template to the Slide Presentation

.

[image: image29.wmf]1. Start in Normal View. From the right task pane, click on the pull down menu and select Slide Design
2. Scroll through the Apply a design template 

examples and select one.
3. To apply the design to you PowerPoint presentation click 

on the sample design. The design template determines the

background color, font sizes, styles and colors and any other creative elements.

4. If you decide that you don’t like that design template, select another by clicking on it.

Apply an appropriate design template to your presentation

Part 8: Creating a Slide Show with Transitions and Animation

(Transitions = how you move from slide to slide; Animation = visual effects applied to individual items on the slide such as graphics, titles or bullet points)
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TRANSITIONS

[image: image31.wmf]1. While in the Slide Sorter view, go to Slide Show > Slide Transition 
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2. From the Slide Transition pane, explore the various options 

Note: you can Modify transition Speed or add a Sound. You can also Advance slide on mouse click or automatically after so many seconds.

3. Choose an appropriate transition for your slides and Apply to all slides

4. To view a preview of the transition, click on the Play button

CUSTOM ANIMATION


1. To apply animation to a specific slide 

• Select a slide and the text area or graphic to be animated

• From the Custom Animation pane select Add Effect; then select one of four options:

􀂃 Entrance

􀂃 Emphasis

􀂃 Exit

􀂃 Motion Paths

• Select an appropriate effect for each of the Slide Titles in your presentation



 Part 9: Action Buttons
Action Buttons are a special AutoShape that can be used to hyperlink to different places. Places can include another slide in the presentation, to another slide show, to a file on your computer or to a website.


Action Buttons can be selected from Slide Show > Action Buttons 
Nothing will happen when you click on the action button that you wish to use. That's because the buttons are objects that you need to draw on your slides.

Move your mouse pointer over to your slide. Hold down your left mouse button. Keep it held down and drag out a rectangle shape (any size). When you let go of your left mouse button, the Action Settings window provides options for determining where you want to hyperlink to:
1. Previous Slide

2. First Slide

3. Last Slide

4. Last Slide Viewed 

5. End Show

6. Custom Show …

7. Slide …

8. URL …

9. Other PowerPoint Presentation …

10. Other File …

For options 6-10 you will need to navigate to the specific file you want to link to (highlight the file Name and click OK) or enter the website URL.

When displaying the slide in Slide Show, just click on the Action Button to go directly to the hyperlinked item.


Add appropriate action buttons to each of your slides which will allow you to navigate through the presentation.

You could also try adding an action button that will take you to the official website of your chosen band. 

Part 10: Adding Graphs to Your Presentation

• From the Slide Layout pane select the Title and Chart layout.

• Change the labels (East, West, 1st Qtr, 2nd Qtr, etc) to labels matching your data.

• Enter the values to match your data.

• To change the chart style; Chart > Chart Type

• Explore Chart > Chart Options


Part 11: Adding Sound

You can add sound files to your presentations from a variety of sources. For example, you can add sound files you download from the Internet or special sound effects CDs. However, PowerPoint does not recognize all sound file types. WAV and MIDI are two of the types it does recognize. 
Adding sound from a file
1. If you wish to use a new sound, make sure you download and save the file on your computer, preferably in the same folder with your PowerPoint presentation.

2. Click on Insert menu < Movies and Sounds < Sound from File 
3. In the Look in drop-down menu, specify the drive and folder where the sound file is located. 

4. In the file list, click the sound file you want, then click OK. 

5. You can also insert sound from Clip Organiser if you do not have any music on your computer.
6. Click on Insert menu < Movies and Sounds < Sound from Clip Organiser
7. Search for an appropriate sound
8. Click Go to activate the search.
9. Click on the desired sound item. A sound icon should appear within your presentation. 
10. PowerPoint may ask you whether you want the sound to play automatically or on mouse-click. If you choose mouse click, you will need to click the icon during the presentation to start it playing.

Part 12: The Finishing Touches

1. Save your presentation

• File > Save

• Name your presentation and save to your documents 

2. Printing Your Slides

• From the File menu, select Print.

• From the Print what: pull down menu select

o Slides – one slide per page

o Handouts - 1, 2, 3, 6 or 9 slides per page; slides can be ordered vertically or horizontally

o Note Pages – one slide per page, with additional notes

o Outline View –the text of slides in outline format

3. View your Presentation 

Icons (from left to right) 

• Normal View – the working view

• Slide Sorter View – view entire presentation with thumbnails

• Slide Show from current slide – to view slides filling screen

Press ESC key to end slide show 

4. Running Your Slide Show

Slides may be shown one at a time driven by a mouse click or keyboard key, timed to be run automatically, and/or run continuously. When a slide show is presented, each slide will display on the entire screen without showing the PowerPoint program.


To Display a Slide Show:

1. Display the first slide to be shown.

2. Choose View, Slide Show or Slide Show, View Show


To Show Only a Group of Slides:

1. Display the first slide to be shown.

2. Choose Slide Show, Set Up Show. 

3. Click on the circle in front of From to place a

dot in the circle.

4. Type the slide numbers to be shown.

5. Click OK. When showing slide show, only those slides selected will be shown.

To Run Continuously:

1. Display the first slide.

2. Choose Slide Show, Set Up Show....

3. Click on Loop Continuously until ‘Esc’ 
4. Click OK.

5. Choose Slide Show, Slide Transition.

6. Click to select the box next to “Automatically after”.

7. Type the desired # of seconds for each slide to stay on the screen.

8. Click Apply to All.

9. Run Slide Show.

10. Press the <Esc> key to exit the presentation.

What you need to know…….

	The Basics
	[image: image33.wmf]

	Add a new slide
	

	Change slide design / layout 
	

	Delete a slide 
	

	Duplicate a slide 
	

	Move a slide
	

	Slide views 
	

	View Master Slide
	

	Order/send picture to front or back
	

	Group Objects
	

	
	

	Text
	

	Add text to slides
	

	Add a text box
	

	Font size/style/colour
	

	Insert WordArt
	

	
	

	Formatting
	

	Add bullet points
	

	Change and customise bullet points
	

	Justification / alignment 
	

	Header / footer 
	

	
	

	Images
	

	Adding images
	

	Cropping images
	

	Rotating images
	

	Adding a chart
	

	
	

	Table
	

	Adding a table 
	

	Adding a column/row 
	

	Merging table cells
	

	Border colours 
	

	Coloured background 
	

	
	

	Animation and slide transitions
	

	Adding animation to text and images 
	

	Changing animation effects 
	

	Changing the order of animation 
	

	Slide transitions 
	

	
	

	Hyperlinks & Action Buttons
	

	Hyperlinks to other slides 
	

	Hyperlinks to websites 
	

	Removing a hyperlink 
	

	Editing a hyperlink 
	

	Changing the colour of a hyperlink 
	

	Adding a action button
	

	Create a hotspot
	

	
	

	Add sound to ppt
	




















PAGE  
1

